Why can't I use Cudy APP to manage my Cudy router?

Only Cudy routers that have been upgraded to a firmware version that supports Cudy APP management can be managed using the APP.

Therefore, it is very likely that your Cudy router has not been upgraded to a firmware version that supports APP management.

You can download the Cudy APP by scanning the QR code below. 

 

Please download the latest firmware version to upgrade.

Download Center

Model:  Cudy's wireless products will gradually release new firmware to support APP management. The following table lists some product models that already support APP. Other models may have been released. Please go to the download center to check the new firmware.

WR1300  V2 & V3
M3000
M1300
M1200
WR3000
WR1200
WR1500
M1800
X6
WR1300E V2
LT700E
LT15E

 

Note: The firmware version of all the Cudy routers with 2.x.x will support Cudy APP management.

Please click here to feedback if you have any questions or advice when using Cudy APP.

 

返回博客

发表评论